Hoppa till innehåll

Välkommen till Jeepsweden
I vårt forum kan du prata med andra Jeepintresserade och få hjälp med svar på dina frågor, eller kanske hjälpa andra! För att få tillgång till alla funktioner i forumet krävs att du registrerar ett konto hos oss, det är gratis och tar bara ett par minuter! Väl inloggad så kan du: posta nya ämnen, svara på andras ämnen, redigera dina inlägg, skapa en personlig profil, skicka privata meddelanden till dina jeep-kompisar och mycket mer.

Har du redan ett konto? Logga in här, annars klickar du vidare för att skapa ett konto!
Foto

Kors i he... Mina kors ryker inom 50mil av byte


  • Vänligen logga in för att kunna svara
33 svar till detta ämne

#1
Se_Fox

Se_Fox

    Användare

  • Medlemmar
  • PipPipPip
  • 201 inlägg
  • Ort:Västerås
Hej alla.

Jag lyckades dra sönder diffen bak för nån månad sen när jag var tvungen att sätta nån kaxig BMW ägare på plats.... vann racet men när jag gav för mkt gas på ettan och torr asfalt med gummi belleg spann jeepen loss och krafterna blev för stora och diffen sprack.....

Bilen är en orginal -91:a jeep wrangler 4.0l manuell (älskar den)

Jag lämnade in den och dom bytte diff. Totalt = 11.700:-

Jag kör sedan en vecka men vibrationer byggs upp i kardanen!!!

Jag lämnar in och dom byter bakersta korset. totalt = 500:-

Kör en vecka men inte nöjd och dom erkänner inte att det är knuten utan säger åt mig att köra en vecka till så att felet blir större och dom kan hitta det. Efter en vecka till hade ett klonk ljud kommit vid drag läge och vid "dragläget" för motorbroms.

Lämnar in och dom skimsar om den bakre knuten pga "glapp" och
Byter knuten fram som orsakade klonket. Totalt : 500:-

Hämtar bilen på morron och åker fem mil till en kund i strängnäs. När jag kommer in på strängnäs rakan där jag gör 80 och accellerar lite. då får jag snabba starka vibrationer bakifrån o rätt som det är smäller det som ett stenskott fast tre gånger högre. Jag trodde jag hade fått punka så jag stannar så snabbt som mögligt men det är ingen punka. börjar köra igen o lommer upp till 20km/h då låter det som en hammare vispas runt i tanken på bilen. Jag lägger i 4x4 och kör in o hissar upp jeepen på en gör det själv mack.

Det visar att den bakre knuten hade hoppat ur en kopp och satt snett.
så jag plockade bort den bakre kardanen och görde fram hjuldrift hem (med hjälp av 4x4 och ingen kardan bak) funkade skit bra. lämnade in den igen. dom bytte knuten och pack boxen för den hade blivit så sliten av allt jobb på knutarna.fick ut den i onsdags.

Den var så got som perfekt men...... Nu börjar vibbrationerna komma igen vid gas på drag och dragläge mellan 60-80km/h.........

HJÄLP vad är det som orskar att alla dessa kors går hela tiden.
kan det vara obalans i kardanen eller kanske själva u:et som håller korset
från diffens sida som har tänjt ut.

Sälla ni Hjälp mig för jag orkar snart inte längre :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry:

#2
laxametarn

laxametarn

    Rookie

  • Medlemmar
  • PipPip
  • 54 inlägg
  • Ort:Mörrum
  • Intressen:Friluftsliv
hej
enligt min Haynes-rep handbok skall kardanaxlarnas läge märkas upp på något sätt (vit färg eller annat ) före demontering så att de hamnar i samma inbördes läge när dom återmonteras. De är tydligen individuellt avbalanserade och uppmärkningen skall stämma "i båda ändar" dvs både i knutarna mot fördelningslådan och mot diffarna. Detta kan möjligen ha förbisetts vid arbetet på din bil.

laxametarn

#3
Ben_Rangell

Ben_Rangell

    Rookie

  • Medlemmar
  • PipPip
  • 173 inlägg
  • Ort:Småland
  • Intressen:Resor och därigenom min Viking.
Tycker det är konstigt att de skall reparera din bil. Sedan ta betalt för att fixa till något som det känns som att de skulle ha gjort från början, det vill säga shimmsa upp knuten. Kardanaxlar är känsliga små varelser om de inte monteras rätt (se föregående talare).
/Janne

#4
steen

steen

    Användare

  • Medlemmar
  • PipPipPip
  • 225 inlägg
  • Ort:Karlstad
laxametarn: Det där med att märka upp före demontering är bra men inte nödvändigt. Jag frågade detta på en Amerikansk SWB mailinglista och fick det svaret. Har även kollat med en autkt. verkstad och de sa också att det var lungt. Gissa varför jag har frågat? Jepp jag glömde märka upp den främre kardan :oops:

#5
steen

steen

    Användare

  • Medlemmar
  • PipPipPip
  • 225 inlägg
  • Ort:Karlstad
Svaren jag har fått:

If you want to check the u-joints or even a CV crawl under the Jeep grab the drive shaft, near one of the u-joints and push and pull on the shaft. If there is any play or knock in the u-joint you can be sure that it is wasted. Repeat the same test on the other end of the drive shaft.

The other thing that it could be is a loose pinon nut (on the rear axle). But I would put my money on the u-joint.


Se_Fox: Slutade vibrationerna när du körde utan bakre kardan?

#6
Se_Fox

Se_Fox

    Användare

  • Medlemmar
  • PipPipPip
  • 201 inlägg
  • Ort:Västerås
Tackar för tipsen

Nä skimsningen tog dom inte betalt för,
Dom har tagit betalt för diffen , två knutar och en packbox.

Är det nåt mer som är kan vare fel??? :?: :?: :?: :?:

#7
steen

steen

    Användare

  • Medlemmar
  • PipPipPip
  • 225 inlägg
  • Ort:Karlstad
Testar igen :)

Se_Fox: Slutade vibrationerna när du körde utan bakre kardan?

#8
Se_Fox

Se_Fox

    Användare

  • Medlemmar
  • PipPipPip
  • 201 inlägg
  • Ort:Västerås
Steen - Japp. vibrationerna slutade. Den har alldrig gått så jämt å fint. den kändes nästan piggare också men det kan jag ha inbillat mig.

Ska jag be dom byta u jointen eller?

#9
steen

steen

    Användare

  • Medlemmar
  • PipPipPip
  • 225 inlägg
  • Ort:Karlstad
U-Jointen är knutkorset och vad jag förstog hade du redan bytt ut den?
Kryp in under och testa och "jucka" på grejjerna. Kolla så "strapsen" sitter fast ordentligt.

#10
Se_Fox

Se_Fox

    Användare

  • Medlemmar
  • PipPipPip
  • 201 inlägg
  • Ort:Västerås
Steen - jag har bytt korsett men inte det som håller korset. dvs själva u:et. Vad är "strapse" för nåt??????

#11
steen

steen

    Användare

  • Medlemmar
  • PipPipPip
  • 225 inlägg
  • Ort:Karlstad
Det är de som håller fast korsen det sitter små "skruvar" som håller fast det hela.

Nr 1 och 4 på bilden nedan
Postad bild

Postad bild

#12
Se_Fox

Se_Fox

    Användare

  • Medlemmar
  • PipPipPip
  • 201 inlägg
  • Ort:Västerås
Ursäkta missförmuleringen

jag menar själva kraft överföringen mellan korset och diffen. Dvs den som skruvarna på billden skruvas in i.

#13
steen

steen

    Användare

  • Medlemmar
  • PipPipPip
  • 225 inlägg
  • Ort:Karlstad
nr 2 på bilden?

#14
Se_Fox

Se_Fox

    Användare

  • Medlemmar
  • PipPipPip
  • 201 inlägg
  • Ort:Västerås
Precis Det är Yoken jag menar. (det tog ett tag men vet vi vad den heter)

#15
steen

steen

    Användare

  • Medlemmar
  • PipPipPip
  • 225 inlägg
  • Ort:Karlstad
Nja det vet jag inte om du behöver byta. Men nu har nog jag kört fast. Kanske kan vara "pionio nut" som sitter inne i klumpen på axeln som är lös?

#16
Se_Fox

Se_Fox

    Användare

  • Medlemmar
  • PipPipPip
  • 201 inlägg
  • Ort:Västerås
Ja problemet åter kommer after varje gång den har varit inne men dock ska man veta att när jag hämtat ut den så går den perfekt men att det återkommer efter ca 50 mil (knappt två dars körning för mig ) och varje gång verkar det vara glapp i kopparna för korset

#17
P

P

    Gröngöling

  • Medlemmar
  • Pip
  • 26 inlägg
  • Ort:Stockholm
Jag har för mig att lådan läcker på en YJ om du kör den utan bakre kardan. Kanske läge att kolla oljenivån.

#18
Se_Fox

Se_Fox

    Användare

  • Medlemmar
  • PipPipPip
  • 201 inlägg
  • Ort:Västerås
P - oljenivån har kollats varje gång den har varit inne för när man fixar med korsen tar man loss kardanen då rinner det ut lite men det har dom fyllt på varje gång. När jag plockade loss kardenen i strängnäs så ringde jag till verkstan o kollade för jag var orlig för detta men dom sa att det fanns tillräkligt med olja kvar för att åtminstonne köra 5 mil. självklart satte jag igen hålet med plast.

Har du idee om var som gör att detta återkommer gång efter gång???

#19
Se_Fox

Se_Fox

    Användare

  • Medlemmar
  • PipPipPip
  • 201 inlägg
  • Ort:Västerås
Är det nån som kan hjäpa mig :cry: :cry:

#20
steen

steen

    Användare

  • Medlemmar
  • PipPipPip
  • 225 inlägg
  • Ort:Karlstad
Den verkstaden du har varit hos har inte lyckats fixa dina problem och en hel del pengar har du lagt ut. Jag skulle nog råda att vända dig till en annan verkstad och be dom se på dina problem.




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar