StreetfighterGBG

Överhettningsproblem

42 posts in this topic

12 minuter sedan, SpeedKing said:

Hej

Om det är 4.0 liters sexan så är det en lång topp. Jag brukar ha ställt min i en slänt med nosen upp och fyllt på vart efter det försvunnit under varmkörningen.

//John

Men vad tror du om temperaturen på ca 105 grader? Är det onormalt högt när den den har gått på tomgång i 20 minuter?

Och skall den undre slangen till värmepaketet vara svalare än den övre? Den undre kommer ifrån vattenpumpen till värmepaketet så potentiellt så kanske den skall vara svalare?

0

Share this post


Link to post
Share on other sites

Bara för att vara på den säkra sidan, är du säker på att tempgivaren fungerar som den ska?

0

Share this post


Link to post
Share on other sites
Just nu, Theo said:

Bara för att vara på den säkra sidan, är du säker på att tempgivaren fungerar som den ska?

Jag har inte kollat den så den kan ju vara defekt? Vad tror du om temperaturskillnaden mellan den övre och undre slangen till värmepaketet? 

0

Share this post


Link to post
Share on other sites
22 minuter sedan, StreetfighterGBG said:

Vad tror du om temperaturskillnaden mellan den övre och undre slangen till värmepaketet? 

Är osäker. Kan varmköra min XJ och känna efter hur den är.

0

Share this post


Link to post
Share on other sites
Just nu, Theo said:

Är osäker. Kan varmköra min XJ och känna efter hur den är.

Det vore ju toppen. 

0

Share this post


Link to post
Share on other sites

Vad jag tänkte på är, att det sitter en tempgivare längst bak mot torpedväggen och är det en luftficka där så blir det missvisande.

Sen är jag osäker på om det är just den givaren som går till mätaren, eller motorstyrningen.

//John

0

Share this post


Link to post
Share on other sites
4 minuter sedan, SpeedKing said:

Vad jag tänkte på är, att det sitter en tempgivare längst bak mot torpedväggen och är det en luftficka där så blir det missvisande.

Sen är jag osäker på om det är just den givaren som går till mätaren, eller motorstyrningen.

//John

Den tempgivaren sitter inte där på min 97:a utan endast på äldre modeller.

0

Share this post


Link to post
Share on other sites
15 minuter sedan, SpeedKing said:

Vad jag tänkte på är, att det sitter en tempgivare längst bak mot torpedväggen och är det en luftficka där så blir det missvisande.

Sen är jag osäker på om det är just den givaren som går till mätaren, eller motorstyrningen.

//John

På -97 sitter tempgivaren för kylvattnet på termostathuset och tempgivaren för luften på insuget.

0

Share this post


Link to post
Share on other sites
4 minuter sedan, StreetfighterGBG said:

På -97 sitter tempgivaren för kylvattnet på termostathuset och tempgivaren för luften på insuget.

Så är det nog. Men det sitter även en tempgivare längst bak mot torpedväggen.

 

//John

0

Share this post


Link to post
Share on other sites
Just nu, SpeedKing said:

Så är det nog. Men det sitter även en tempgivare längst bak mot torpedväggen.

 

//John

Hmm var skulle den sitta? Den sitter inte på topplocket för det har jag haft av för renovering.

0

Share this post


Link to post
Share on other sites
11 minuter sedan, StreetfighterGBG said:

Hmm var skulle den sitta? Den sitter inte på topplocket för det har jag haft av för renovering.

Längst bak mot torpeden i hörnet på insugsidan. Ska det vara annat på -96 och framåt då? Hade själv en -97:a tidigare, men komminte ihåg hur det var på den.

Hoppas du får ordning på värmeproblemet iaf.

 

//John

0

Share this post


Link to post
Share on other sites
Just nu, SpeedKing said:

Längst bak mot torpeden i hörnet på insugsidan. Ska det vara annat på -96 och framåt då? Hade själv en -97:a tidigare, men komminte ihåg hur det var på den.

Hoppas du får ordning på värmeproblemet iaf.

 

//John

Jag tror faktiskt att det är annat på de senare. På min Wrangler ifrån -91 så sitter det en tempgivare mot torpeden som du beskriver men inte på min XJ -97.

Förhoppningsvis så har jag löst det men vågar inte låta den gå över 105 grader.

0

Share this post


Link to post
Share on other sites

Mät temperaturen med en lasermätare på olika delar av motorn för att se, eller bekräfta motortemperaturen.Finns bl,a på Biltema.

Tror inte du blåser packningen för att tempen stiger över 105°, jag körde min förra ZJ på stormkok så att motorn lade av ( mitt i en cirkulationsplats med 3 tons trailer efter :blush: Poppis bland andra trafikanter, och inte så lätt att "knuffa" ur vägen... ) och en oljering på någon kolv fastnade under några veckor med förhöjd oljeförbrukning som följd innan den släppte och den återgick till att inte dra någon olja. I övrigt hände ingenting efter att motorn svalnat och jag tagit bort kylarskyddet jag satt dit p.g.a dålig värme i kupén.

Jag har aldrig haft problem med luftfickor i mina raka sexor, bytte bara för någon vecka sedan v-pump på skogsbilen som kylde 100% efter uppstart utan luftfickor eller så.

 

0

Share this post


Link to post
Share on other sites

Angående tempgivare så såg jag av en slump att en -93 ZJ I6 motor jag har i garaget har en sådan längst bak på topplocket, medans på en -98 ZJ I6 motor som kom på besök/felsökning häromveckan inte hade någon givare där.

Har inte tittat på mina andra då det var en slump att jag såg det ikväll då jag höll på med annat.

0

Share this post


Link to post
Share on other sites
18 minuter sedan, Iznogoud said:

Angående tempgivare så såg jag av en slump att en -93 ZJ I6 motor jag har i garaget har en sådan längst bak på topplocket, medans på en -98 ZJ I6 motor som kom på besök/felsökning häromveckan inte hade någon givare där.

Har inte tittat på mina andra då det var en slump att jag såg det ikväll då jag höll på med annat.

Jag är tämligen säker på att den bakre togs bort ifrån -97 års modell. Skall testköra imorgon för att se om mina problem är borta. Var tvungen och vänta lite då jag hade ett litet läckage ifrån den övre smala slangen på termostat huset. Så jag bytte ut mina slangar mot silicon diton. Dyyyyrt😬

0

Share this post


Link to post
Share on other sites

Fy f-n vad trött jag är på junket🤬 Tror ni inte att skiten fortsätter att krångla. Den trycker ut vattnet genom kylarlocket.

Det måste lik förbaskat var den jäkla pumpen som går åt fel håll.

För nu är ALLT nytt👿

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now