nallarc

Medlemmar
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

1 Neutral

About nallarc

  • Rank
    Gröngöling
  1. Hej, jag har en GC ZJ 98 5.9 där växlingen har börjat spöka lite. Det är lite svårt att förklara i skrift men det känns ungefär som att växeln fastnar i några sekunder och sen plötsligt "hugger" den i nästa växel och rycker iväg. Detta händer endast i lägre hastigheter (under 40 km/h) och aldrig i några högre hastigheter. t.e.x när jag kör i en rondell i lägre hastighet och sedan börjar accelerera så känns det som att man gasar med friläge i typ 3 sekunder och sedan hugger bilen i växeln och drar iväg. Ju hårdare jag gasar under dessa ca 3 sekunder som det fastnar desto kraftigare blir även "hugget". Olje och filterbyte i lådan gjordes för inte allt för längesen hos verkstad när jag köpte bilen. Innan dess har jag ingen aning om när det gjordes då servicehistorik saknas. Någon som vet vad som kan vara galet ? Väldigt tacksam för svar! Mvh
  2. Glömt att uppdatera, det visade sig iallafall vara tändkablarna som spökade. Efter nya kablar går bilen som den ska. Har dock ett nytt "problem" som jag flikar in här vilket är att bilen blir lite trögstartad när den är varm, man måste hålla ner nyckeln ca 4 sekunder kanske innan bilen vill starta. När bilen är kall så tänder den till o startar direkt som den ska. Någon som har några idéer vad som kan orsaka detta?
  3. Menar du den i Nora? Isåfall hade jag ingen aning om det, har aldrig själv varit där eller haft något med dom att göra. Visste bara att den finns.
  4. Vet inte vart du bor men jeepskroten i Nora kanske kan ha något? Http://www.jeepfarmen.se/
  5. Tändkablarna är inte bytta och det var väl min första misstanke med då både kablarna och hattarna ser väldigt risiga ut. Ska byta dessa på tisdag men efter en tids googlande blir man lite osäker ändå då det verkar kunna vara vad som helst som felar, allt ifrån lambdasonder till tps till spjällhus och olika sorters givare m.m men ska börja med att byta tändkablarna och hoppas att det löser problemet.
  6. Hej jag har en Jeep grand cherokee zj 5.9 som helt plötsligt började hugga/hacka när man håller jämn gas. Det hugger ingenting alls när man motorbromsar eller vid tomgång och det händer inget på varvtalsmätaren eller så heller vid huggen. Huggen kommer ganska oregelbundet men ungefär 2-3 hugg under en tiosekunders period när man håller jämn gas, känns nästan som att bilen har hicka. Jag har provat slå i både stp och k-sprit i tanken utan framgång. Saker som nyligen är bytta på bilen är: Tändstift, Rotor, Fördelarlock, Luftfilter, olja och oljefilter i både motor och låda. Någon som vet vad felet kan vara? Tacksam för svar.
  7. Liten update, chassinumret satt mycket riktigt under mattan vid höger baksäte. Och lambdavärdet var ett mindre läckage vid avgassystemet som nu är åtgärdat.
  8. Tack så mycket för svar, ska kolla upp det. Det var på Opus jag besiktade och han sa bara att han inte kunna hitta ramnumret och att han trodde det kunde vara övertäckt av något rostskydd eller liknande så han tyckte jag skulle försöka "skrapa" fram det och återkomma...
  9. Hej, jag var nyligen och besiktade Jeepen och jag fick två stycken 2or, den ena var för att han inte kunde hitta chassi/ramnumret och det andra var fel avgasvärden, tydligen något med "lambda värde förhöjd tomgång." Bilen är en svensksåld Jeep Grand Cherokee -98 ZJ med 5,9 motorn. Jag undrar helt enkelt om någon här kan svara på vart på bilen man kan hitta chassinumret och även om någon vet vad som kan orsaka avgasvärdena ? Tacksam för svar! Mvh
  10. Hej och tack för alla svar. Tänkte uppdatera lite ifall att någon annan stöter på samma problem och ramlar in här. Jag bytte Tomgångsventilen/IAC och vilken skillnad det blev! Tomgången fungerar klockrent nu och bilen går mycket jämnare och finare, även vid vanlig körning märks en markant skillnad! Dessutom var det busenkelt även för någon som mig med tummen mitt i handen vad gäller bilar. Det var bara att dra ur en kontakt och lossa 2 skruv så var den lös, knappt 15 minuters jobb.
  11. Ja mest troligt är det nog det. Vart kan man köpa en sån och andra original reservdelar till Jeep? Verkar vara väldigt svårt att hitta svenska shopar som säljer jeepdelar och även MOPAR oljor. Tips mottages tacksamt.
  12. Oj tackar! Dock är ju mitt problem det omvända men det kan väl säkert vara samma fel ändå. Ska gå igenom den där listan o försöka beta av och utesluta sådant som det förmodligen inte är. Kom på ett till litet problem jag glömde nämna! Ibland när jag ska starta bilen går den inte igång alls, då måste jag låsa centrallåset en gång och sedan låsa upp och efter det går det att få igång bilen (Kom på det genom tips från kollega som sa att det var ett vanligt problem) vet inte vad det beror på och om om det kanske kan ha något samband med mitt andra problem.
  13. Hej och tack för alla svar! Har nu kört slut denna tank också och tankat igen på en helt annan mack och problemet kvarstår. Därav kan vi nog utesluta att det skulle vara fel bränsle. Som sagt var fungerar ju bilen att köra klockrent, det räcker med att bara nudda gaspedalen lite för att den inte ska dö så för tillfället kör jag med båda fötterna när jag kommer fram till ett rödljus/rondell eller liknande. Bromsar med vänsterfoten och bara nuddar och håller pyttepyttelite gas samtidigt med höger foten vid stillestånd, då klarar den sig från att dö. Men så fort jag släpper gasen och bromsar så dör den strax innan stillestånd. Alltså om jag har lite fart och bromsar o släpper gas så händer ingenting, utan det är bara just när bilen precis håller på å stannar, på väldigt låga varv som bilen dör om man inte ger någe gas. Nåväl, får helt enkelt leta reda på någon vettig verkstad och lämna in den.
  14. Ja det är väl inte omöjligt men borde inte bilen gå väldigt dåligt då? För bilen går precis som vanligt utan problem, det enda som är att den dör när man bromsar och släpper gas. Så länge man ger gas är den igång utan problem.
  15. Hej och tack för svar! Nej bränslet som jag tankade var Statoils miles plus 98 oktan.